El equipo de IBM ha informado de una vulnerabilidad que podría permitir a una escalada de privilegios, mediante el uso de las variables de entorno de Malloc en AIX.

Han sido publicados los parches que mitigan esta vulnerabilidad en las versiones afectadas de AIX.

ibm

Versiones afectadas: todas las versiones de AIX 6.1 y 7.1 y VIOS 2.2.*

Puedes descargar los fixes de seguridad en el ftp de IBM:

ftp://aix.software.ibm.com/aix/efixes/security