Vulnerabilidades en kernel de Red Hat v.7 – Actualización

El equipo de Red Hat ha publicado unas actualizaciones del kernel de Red Hat Enterprise Linux (RHEL). Estas importantes actualizaciones mitigan seis vulnerabilidades que podrían permitir a un atacante llevar al sistema a una Denegación de Servicio (DoS) o conseguir una escalada de privilegios.

redhat

Las seis vulnerabilidades tratadas son las siguientes:

CVE-2014-4171
CVE-2014-5471
CVE-2014-5472
CVE-2014-7145
CVE-2014-7822
CVE-2014-7841

Los productos afectados son los siguientes:

  • RHEL Desktop (v. 7)
  • RHEL HPC Node (v. 7)
  • RHEL Server (v. 7)
  • RHEL Workstation (v. 7)

⇒Ciberconsejo: actualiza lo antes posible. Recuerda como actualizar desde Red Hat Network en este enlace.